Passer au contenu principal
Procore

Pourquoi mes grilles ne sont-elles pas alignées dans l'outil Maquettes ?

Contexte

Après avoir exporté les lignes de grille de Revit® vers Procore et affiché le modèle dans l'outil Maquettes, les lignes de grille doivent s'afficher correctement dans le contexte de l'origine dde la maquette. Cependant, vous remarquerez peut-être que les lignes de la grille sont décalées ou ne s'affichent pas du tout.

Réponse

Les lignes de grille ne seront pas alignées avec l'origine de la maquette si un autre paramètre de système de coordonnées a été sélectionné dans Revit® lors de l'exportation des lignes de grille vers les maquette qui ont été publiées dans Procore.

Le paramètre Système de coordonnées dans Revit®, qui vous permet de choisir entre Interne et Partagé , a un impact direct sur la façon dont les lignes de la grille apparaîtront dans le contexte du modèle dans Procore. Pour cette raison, le paramètre Système de coordonnées pour l'exportation des lignes de grille doit correspondre aux coordonnées utilisées dans le modèle publié. Par exemple, si le modèle publié était en coordonnées internes, vous devrez sélectionner Interne lors de l'ajout des lignes de quadrillage à partir de Revit®. Tant que les origines correspondent, les lignes de la grille doivent apparaître dans le contexte correct du modèle dans Procore.

Vous pouvez vérifier si les grilles sont désactivées en procédant comme suit :

  1. Accédez à l' outil Modèles à l' aide d'un iPad.
  2. Appuyez sur le modèle concerné.
  3. Accédez à un mur dans le modèle et appuyez dessus pour le sélectionner.
  4. Appuyez sur l'icône affichage 2D .
  5. Appuyez sur un objet (comme un tuyau) pour le sélectionner.
  6. Vérifiez que les dimensions sont exactes par rapport aux niveaux et aux grilles.

Vidéo