Passer au contenu principal
Procore

Exigences relatives à l’iOS

 Important
L’application Procore iOS nécessite actuellement iOS 14 ou une version ultérieure. Consultez les informations ci-dessous pour plus de détails.

Exigences logicielles mises à jour pour l’application Procore iOS

Que se passe-t-il si mon appareil se trouve sur une ancienne version d’iOS?

Comment mettre à jour mon appareil?

Voir également