Passer au contenu principal
Procore

Exigences Android

 Important
L’application Procore Android nécessite actuellement Android 9 ou une version ultérieure. Consultez les informations ci-dessous pour plus de détails.

Exigences logicielles mises à jour pour l’application mobile Procore Android

Que se passe-t-il si mon appareil se trouve sur une ancienne version d’Android?

Comment mettre à jour mon appareil?

Voir également